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7.8 The Planning Tool Bar 

 
Figure 7-19: The Planning Tool bar 

 

Overview: The tool bar contains shortcuts to commonly used functions.  
 

Item Button Description 

Select 
Client and 
Farm  

When the Select Client and Farm button is pressed, the 
open client/farm window is displayed. This performs the 
same function as selecting the Open Client/Farm item in 
the File menu – see section 7.3.1. 

New Plan 

 

When the New Plan button is pressed, the Plan 
Properties window is opened. If a plan is currently open, 
there will be a prompt message asking whether changes 
should be saved. This performs the same function as 
selecting the New Plan in the File menu – section 7.3.2. 

Save 

 

When the Save button is pressed, any changes that have 
been made to the plan that is open will be saved. If the 
name of the plan has been changed, the plan will be 
saved as the new name. This performs the same function 
as selecting the Save item in the File menu. 

Print 

 

When the Print button is pressed, a standard print 
settings window is displayed. This allows printing of the 
current plan according to the Page Setup and print 
properties. This performs the same function as selecting 
the Print item in the File menu. 

Print 
Preview 

 

Clicking on the Print Preview button will display a preview 
of the printed Plan, page by page. This performs the same 
action as selecting the Print Preview item in the File 
menu. 

Rates 

 

Click the Rates button to change the Plan screen to Rates 
view. 

Costs 

 

Click the Costs button to view the Plan in Costs View. 

Map 

 

Click the Map button to view the Plan in Map View. 
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Item Button Description 

Zoom In 
 

In Map view. Click this button to Zoom In to a closer view 

Zoom Out 
 

In Map view, click this button to Zoom Out 

View All 
 

In Map View, click this button to zoom to a view of the 
whole map. 

Next 
Page  

In Map view, click to change to the Next Page of the map 
(if pages have been set up). 

Cancel 
 

In Map View, cancels adding fields and de-selects any 
selected fields. 

Accept 

 

In Map view, displayed when adding fields to a map. Click 
on Accept to add the field to the Plan in same way as a 
right mouse click. 
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7.9 Troubleshooting Planning 

 

Problem Solution 

A detail about a product (e.g. colour, 
default rate, name etc) has been 
entered wrongly.  

This can be changed at any time: 

1.   Click Lists > Seeds (or Chemicals or 
Fertilisers). 

2.   Select the seed to be changed from the 
list  

3.   Click Edit.  Make required changes.   

4.   Click OK > OK. 

The previous product is shown after 
adding a new field and product to the 
plan. 

Follow the steps outlined in Section  3.3.1.2 
each time you add additional products to a 
plan (after the initial product) – and if you 
change your mind about what products are 
to be used in a particular field, the product 
can be changed using the same method. 

A field or product is no longer required 
in that plan. 

Select (highlight) the unwanted field or 
product and press Delete on the keyboard. 

The map displays the wrong seed colour 
for a field. 

There may be more than one seed for that 
field in the current season.  The map will 
show each field coloured according to the 
seed entered most recently for that field in 
the current season. 
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8  
Reference – Mapping
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8.1 Mapping 

The Mapping module works together with GuideTRAX software.  
Mapping is used to create maps for a farm using an office PC.  
Treatments for each farm will be displayed and these treatments can 
be used as a guide for creating features. The maps can be exported 
from the office PC and imported to GuideTRAX for use in the field.  
 
 

8.2 The Main Screen 

 

 
Figure 8-1: The Main screen window 

 
Overview: The Main screen displays the farm map, status bar, toolbar and top 

menu. 

Status bar 

Tool bar 

Farm map 

Top Menu 
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Item Description 

File Selecting the File item in the menu allows access to functions such 
as opening farm maps and loading treatments. See section 8.3 for 
more details. 

Edit Selecting the Edit item in the menu allows undoing of actions that 
have been performed. See section 8.4 for more details. 

View Selecting the View item in the menu allows access to related 
functions such as zooming and panning. See section 8.5 for more 
details. 

Tools Selecting the Tools item in the menu gives access to the layer 
manager, and sets the current tool. See section 8.6 for more 
details. 

List Selecting the List item in the menu allows creating features and 
layers. See section 8.7 for more details. 

Help Selecting the Help item in the menu shows program version 
information. See section 8.8 for more details. 

Tool Bar The tool bar contains shortcuts to commonly used functions. See 
section 8.9 for more details. 

Status Bar The status bar is used to display the current east and north 
coordinates of the mouse on the farm map. 

Farm Map The farm map displays all features in the current view that have 
been created. It will display all layers that are currently turned on. 
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8.3 The File Menu  

 
Figure 8-2: The File menu, showing choices available for Load File 

Overview: The File menu allows access to functions such as opening farm maps, 
saving them and loading treatments. 

 

Item Description 

Open Client/Farm Selecting the Open Client/Farm item displays the Open client/farm 
window, where new clients and farms can be created and 
previously saved ones can be selected. See section 8.3.1 for 
details. 

Save Selecting the Save item saves changes that have been made to the 
current farm map. 

Load File Five options may be selected – each will display an Open File 
window that allows browsing and selection of files: 

1. Treatment: Treatment files (.RNX)   

2. Multi Treatments:  Treatment files (.RNX).  See 
 section 4.1.3.2 for more 
 information 

3. MAP:   An image file, such as an   
 aerial photograph for tracing    fields 

4. AB points:  Any AB points that are  contained within a 
selected  treatment (.RNX) will be  extracted 
and shown on the  farm map 

5. ASx Boundary Files: Files created using autonomous 
AutoSPRAY systems such as AS6100 
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Item Description 

Import Map File Three options may be selected: 

1. Rinex XML 

2. PAM GPX 

3. ESRI Shapes 

Print Preview When the Print Preview item is selected, a screen will be displayed 
that shows what the printout will look like. This depends on the 
current view of the farm map.  

Print When the Print item is selected, a standard print window will be 
opened. 

Close map When the Close Map item is selected, the Mapping module will 
close and return you to the PlanIT main screen.  If changes have 
been made to the current farm map, a save confirmation window 
will be displayed. 
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8.3.1 The Open Client/Farm Window 

 
Figure 8-3: The Open Client/Farm window 

Overview: The open Client/Farm window allows selecting and loading previously 
saved farms for clients. Clients and farm names can also be created or 
deleted. 

 

Item Description 

Client The Client drop down list allows previously saved clients to be 
selected 

Farm The Farm drop down list allows previously saved farms for a 
particular client to be selected. 

New The New buttons allow creating of clients or farms. A separate 
window, New Client or New Farm, will open for the new name to be 
typed in. 

Delete The Delete buttons allow deleting farms or clients.  

OK When OK is selected, the farm map for the selected combination of 
client and farm will be displayed.  

Cancel When Cancel is selected, the main screen window will display and 
remain unchanged. 

8.4 The Edit Menu 
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Figure 8-4: The Edit menu 

 

Overview: The Edit menu allows undoing of certain actions that have been 
performed. It also allows editing of fields and label names. 

 

Item Description 

Undo When Undo is selected, the last action that was performed is 
undone.  

Note: The Undo function only works when picking points for line 
and area features, or when making cut and paste operations on 
features. 
For example, when drawing a line feature selecting undo will remove 
the most recent point in the feature. Subsequent selection of undo 
will continue to remove points for that feature from the farm map. 

 

Delete The Delete option is only available when a feature is selected. If a 
feature is selected and Delete is clicked, a standard confirmation 
window will be displayed, confirming that selected feature will be 
deleted. If OK is selected, the feature is deleted. 

Cancel The Cancel option is available when the process of creating an area 
or line feature has been started. Once the process has started and 
cancel is selected, all points that have been created in the feature 
will be removed. A new feature can now be created again. 

Cancel can also be used to deselect a selected feature. 

Cut The Cut option can be used together with the Paste option to 
transfer a feature from one layer to another layer of the same type. 
See section 4.3.4.3 

Paste The Paste option is only available when a feature has been Cut. See 
explanation for the Cut option (above) and section 4.3.4.3. 
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Item Description 

Properties The Properties option is only available when a feature is selected. If 
a field boundary is selected and Properties is clicked, the Field 
Properties window will open to show properties of that field. See 
section 8.4.2. 

If another feature is selected and Properties is clicked, the Edit 
Label window will open to show the name of that feature, which 
may then be edited. See section 8.4.1 for more details. 
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8.4.1 The Edit Label Window 

 
Figure 8-5: The Edit Label screen 

 

Overview: The Edit Label screen allows editing of the label name for a selected 
feature.  

 

Item Description 

Label The Label entry box allows naming a feature with text from the 
keyboard. 

OK When OK is selected, the entered text will become the label for the 
selected feature. 

Cancel When Cancel is selected, the window will close and the label for the 
selected feature will remain unchanged. 
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8.4.2 The Field Properties Window 

 
Figure 8-6: The Field Properties screen 

 

Overview: The Field Properties screen allows changing of the assigned field name 
to a particular boundary area. 

 

Item Description 

Field Name The Field Name drop down list contains the names of available 
fields that can be assigned to a boundary area. 

Field List When Field List is selected, the Field List window is displayed where 
field names can be created, edited or deleted. See section 8.7.3 

OK When OK is selected, the selected field is assigned to the boundary 
area.  

Cancel When Cancel is selected, the window will close and the boundary 
area will remain unchanged. 
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8.5 The View Menu 

 
Figure 8-7: The View menu 

 

Overview: The View menu allows access to map view related functions such as 
zooming and panning. 

 

Item Description 

Pages Two options may be selected: 
Next  When Next Page is selected, the next    print 
page will be displayed if it exists. 

Setup  When Setup is selected, the page   
 setup window is displayed, where new    print 
pages can be created, viewed and    deleted. See 
section 4.5. 

Zoom  Three options may be selected: 

• In (Zooms in and re-centres the map) 

• Out (Zooms out) 

• All (Zooms to show all the map at once) 

Pan Four options may be selected: 

• Left (Shifts the map view to the left) 

• Right (Shifts the map view to the right) 

• Up  (Shifts the map view up) 

• Down (Shifts the map view down) 

 

Units A sub-menu will appear when the Units item is selected. 

Metric or Imperial units of measurement can be selected.  Field 
areas will be displayed in the selected unit of measurement 
(Hectares (Ha) or Acres (Ac)).   
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Item Description 

Map Grid A sub-menu will appear when the Map Grid item is selected.  The 
map grid can be turned on by selecting the appropriate grid size 
or turned off, and grid reference labels displaying Northings and 
Eastings turned on or off.   

Possible selections are: 

• 100m x 100m 

• 1km x 1km 

• None 

• Show labels 
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8.5.1  The Layers Window 

 
Figure 8-8: The Layers window 

 

Overview: The Layers window allows selection of the layers that are displayed in 
the farm map view and the order in which these layers are displayed. 

 

Item Description 

Layers The Layers list displays all available layers for the current farm 
map. Individual layers can be selected and deselected by using a 
left mouse button click. Selected layers are shown with a red tick. 

 

Select All When the Select All button is clicked, all layers currently in the list 
will be selected, with a red tick, and all selected layers will be 
displayed in the map view. 

 

Deselect All When the Deselect All button is clicked, all layers currently in the 
list will be deselected and no red ticks will appear next to any of 
the layers. If all layers are unchecked a blank window will be 
displayed in the map view. 

Move Up  When Up is selected, the highlighted layer in the Layers list is 
moved up one. 
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Item Description 

Move Down When Down is selected, the highlighted layer in the Layers list is 
moved down one. 

OK When OK is selected, the window is closed and the changes will 
take effect and only the layers now selected will display in the 
farm map main window. 

Cancel When Cancel is selected, the window is closed and changes will 
not take effect. 
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8.5.2 The Page Setup Window 

 
Figure 8-9: The Page Setup window 

 

Overview: The Page Setup window allows creating, viewing and deleting page 
views. 

 

Item Description 

Next When the Next button is clicked the next page view is displayed if 
more than one page exists. 

New When the New button is clicked a new page view is created from 
the current main screen view. 

Delete When the Delete button is clicked the current page view is deleted. 

OK When OK is clicked, the window will close and the previous screen is 
displayed. 

Cancel When Cancel is clicked, the window will close and the previous 
screen is displayed, unchanged. 

 

8.6 The Tools Menu 
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Figure 8-10: The Tools menu 

 

Overview: The Tools menu gives access to the Layer manager, and allows the user 
to select the current action mode. 
(Note: Only one action mode can be selected at a time) 

 

Item Description 

Layers When Layers is selected, the Layers window opens. See section 
8.5.1.  

Zoom When Zoom is selected, clicking anywhere on the map screen with 
the left mouse button will cause the program to zoom in on the 
selected point. The selected point will become the centre point. 
Clicking on the map screen with the right mouse button will cause 
the program to zoom out of the map. The centre point of the map 
will not change. 

Pan When Pan is selected, the left mouse button can be clicked and 
held down to drag the map around the view screen. This allows 
viewing of areas of the map that cannot be displayed on the screen 
due to the current zoom level. 

Pan can also be temporarily selected when another tool is in use by 
holding down the spacebar key. 

Select When Select is clicked, feature map objects can be selected using 
the left mouse button for deleting or editing. Only feature objects 
that are in the current top layer can be selected. The current top 
layer is displayed in the tool bar. (See section 8.9 for more details) 
When a feature has been selected, the colour of the feature 
changes such that it can be distinguished from other features. 
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Item Description 

Insert When Insert is selected, clicking on the map screen with the left 
mouse button will cause the top feature layer to have a new 
feature inserted at the clicked point on the screen. The feature type 
created will depend on the layer that is currently on top.  

If the top layer is an area or line feature type, the first mouse click 
on the map screen after Insert has been selected will start the area 
or line feature. Subsequent left mouse clicks will insert more points 
in the feature. There are two ways to end a feature: 

 By clicking the  accept button in the tool bar. 

 By clicking the right mouse button. 

In the case of point features, the screen can be clicked on with the 
left mouse button and the point feature will be created at that 
location. When a feature is being completed, an edit label screen 
will appear allowing the feature to be named. In the case of 
boundary features, an edit field screen will appear where a field can 
be assigned to the boundary. 
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8.7 The Lists Menu 

 
Figure 8-11: The Lists menu 

 

Overview: The Lists menu allows the user to create, edit and delete feature types, 
layers and fields. 

 

Item Description 

Feature 
Types 

When Feature Types is selected, the feature type window is 
displayed. See section 8.7.1 for more details. 

Layer Types When Layer Types is selected, the Layer Types window is displayed. 
See section 8.7.2 for more details. 

Fields When Fields is selected, the Field List window is displayed. See 
section 8.7.3 for more details. 
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8.7.1 The Feature Type Window 

 
Figure 8-12: The Feature Type window 

 

Overview: The Feature Type window allows the user to create new feature types 
and to edit or delete existing feature types. 

 

Item Description 

Category The Category dropdown list allows selecting the feature type 
(Point, Line or Area). The category selected will determine the 
features that are listed in the Feature List below. The selected 
category also determines the type of any new feature created. 

Feature List The Feature List displays the features that have been created for 
a particular feature category. 

New When New is clicked, the Feature Attributes window is displayed, 
allowing the user to add a new feature. See section 8.7.1.1 for 
more details. 

Edit When Edit is clicked, the Feature Attributes window is displayed, 
allowing the user to edit the properties of the selected feature. 
See section 8.7.1.1 for more details. 

Delete When Delete is clicked, a confirmation screen is displayed, 
confirming that the selected feature will be deleted. 
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Item Description 

OK When OK is clicked, the window will close and the previous 
screen is displayed. 
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8.7.1.1 The Feature Attributes Window 

 
Figure 8-13: The Feature Attributes window 

 

Overview: The Feature Attributes window allows creating of a new feature type or 
editing of existing feature types. 

Note: In the example shown above, data is to be entered for a NEW feature, and the 
Type was set to POINT (the dropdown lists for Line and Area options are disabled). 

 

Item Description 

Name The Name entry field allows typing a name for the feature using 
the keyboard. 

Label Size The Label Size drop down list allows selecting the text size for 
the feature. The available text sizes are small, medium and 
large. 

Label Colour The Label Colour opens the colour palette to allow selecting 
the colour of the text to be used for the feature. 
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Item Description 

Show Label If the Show Label box is ticked, the feature name will be 
displayed on the farm map. 

Point Symbol The Point Symbol dropdown list allows choosing a point symbol 
for the feature. 

Point Colour The Point Colour opens the colour palette to allow selecting a 
colour for the point symbol. 

Line Thickness The Line Thickness option is only available when it is a line or 
area feature that is being created. The Line Thickness drop 
down list allows selecting from various line thicknesses. 

Line Pattern The Line Pattern option is only available when it is a line or 
area feature that is being created, and allows selecting from 
various line patterns. 

Line Colour The Line Colour option is only available when it is a line or area 
feature that is being created, and allows selecting from various 
colours to be used for the line. 

Area Pattern The Area Pattern option is only available when it is an area 
feature that is being created. The Area Pattern drop down list 
allows selecting from various area patterns to be used for the 
area. 

Area Colour The Area Colour option is only available when it is an area 
feature that is being created, and allows selecting from colours 
to be used for the area. 

Show Area If the Show Area box is ticked, the size of the area feature will 
be displayed on the farm map. 

OK When OK is selected, the feature type is created and the 
window closes. 

Cancel When Cancel is selected, the window will close and the feature 
type will not be created. 

8.7.2 The Layer Types Window 
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Figure 8-14: The Layer Types window 

 

Overview: The Layer Types window allows creating, editing and deleting of layers. 

 

Item Description 

Layers List The Layers List displays a list of all previously created layers. 

New When New is clicked, the Layer Attributes window is displayed, 
allowing creation of a new layer. See section 8.7.2.1 for more 
details. 

Edit When Edit is clicked, the Layer Attributes window is displayed, 
allowing editing of the selected layer. Edit is only available for user-
entered layers, such as air photos. See section 8.7.2.1 for more 
details. 

Delete When Delete is clicked, a message window is displayed, confirming 
that the selected layer will be deleted.  

Note: When the layer is deleted it will no longer be displayed on the 
screen. All features contained within the layer will also be deleted. 

OK When OK is clicked, the window will close and the previous screen is 
displayed. 
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8.7.2.1 The Layer Attributes Window 

 
Figure 8-15: The Layer Attributes window 

 

Overview: The Layer Attributes window allows setup of new layers. 

 

Item Description 

Name The Name entry box allows entering a name for a new layer using 
the keyboard, or editing the name. 

Feature 
Category 

The Feature Category drop down list allows selecting what 
category of feature a new layer will be. 

Feature Type The features displayed in the Feature Type drop down list will 
depend on the Feature Category selected above. The Feature 
Type drop down list allows selecting the feature that this 
particular layer will be for. (Note: Only this type of feature will be 
able to be created on this layer) 

OK When OK is clicked, the layer will be created or the changes to 
the selected layer will be saved. 

Cancel When Cancel is clicked, the layer will not be created or the layer 
properties will not be changed. 

8.7.3 The Field List Window 
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Figure 8-16: The Field List window 

 

Overview: The Field List window allows creating, editing and deleting of fields. 
 

Item Description 

New When the New button is pressed, the new/edit field window is 
displayed containing blank entry fields. See section 8.7.3.1 for more 
details. 

Edit When the Edit button is pressed, the new/edit field window is 
displayed containing the properties of the current field. See section 
8.7.3.1 for more details. 

Delete When the Delete button is pressed, a confirmation screen is 
displayed, confirming that the selected field will be deleted. 

Close When Close is pressed, the window will close and any changes are 
saved. 
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8.7.3.1 The New/Edit Field Window 

 
Figure 8-17: The New/Edit Field window 

 

Overview: The New/Edit Field window allows creating a new field or editing an 
existing field for use in the plan.  

 

Item Description 

Field The Field entry box allows the entry of the field name using the 
keyboard. 

Arable Area The Arable Area field allows the entry of the arable area for the field 
using the keyboard. 

Total Area The Total Area field allows the entry of the total area for the field 
using the keyboard. 

OK When OK is pressed, the field is created and added to the list or 
changes are saved if editing a field. 

Cancel When Cancel is pressed, the window will close and the field is not 
created or changes are not saved if editing a field. 
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8.8 The Help Menu 

 

 

Overview: The Help menu gives access to version information. 
 

Item Description 

About When the About item is selected, the About message box is 
displayed. See section 8.8.1 

 

8.8.1 The About Message Box 
 

 

 

Overview: The About window contains version and copyright information for the 
software, which may be needed if you call RINEX support.  Click on OK 
to close the window. 
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8.9 The Mapping Toolbar 

 
Figure 8-18: The Mapping Tool Bar 

Overview: The Mapping Tool Bar contains shortcuts to commonly used functions. 

 

Item Button Description 

Select Client 
and Farm  

Clicking the Select Client and Farm button displays 
the Open Client/Farm window. It performs the same 
function as selecting 
File > Open Client/Farm in the File menu. See section 
8.3.1 for more details. 

Save 
 

Clicking on the Save button saves changes that have 
been made to the current farm map. It performs the 
same function as selecting File > Save in the menu. 

Print 
 

Clicking the Print button displays a standard print 
window that allows printing of the current farm map 
view and adjusting of print properties. It performs the 
same function as selecting File > Print in the menu. 

Print Preview 
 

Provides a preview of the printed page from the Farm 
map, with current settings. 

Current Layer  

 

 

Selecting a layer from the Current Layer drop down 
list allows changing the top layer that is displayed in 
the main map view. Features in this layer can be 
inserted, selected and edited, or deleted. 

Layers 
 

Click on the Layers button to open the Layers 
window, see section 8.5.1. 

Zoom 
 

Clicking on the Zoom button performs the same 
function as selecting Tools > Zoom in the menu. Left-
click to zoom in and Right-click to zoom out. 

Pan 
 

Clicking on the Pan button performs the same 
function as selecting Tools > Pan in the menu. Left-
click and hold to move the map around in any 
direction. 

Select 
 

Clicking on the Select button performs the same 
function as clicking Tools > Select in the menu. 
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Item Button Description 

Insert 

 
 

 

 

Clicking on the Insert button performs the same 
function as selecting the Insert item in the Action 
menu.  

When it is a line feature that is being inserted, 

clicking on the screen will create lines until  is 
clicked or the right mouse button is clicked, then the 
line will be finished at the last point that was clicked 
on the map screen.  

When it is an area feature that is being created, 

clicking on the screen will create lines until  is 
clicked or the right mouse button is clicked. Then 
PlanIT draws a line connecting the last point that was 
created with the first point and the area is enclosed. 

Zoom In  
 

Clicking the Zoom In button will zoom in on the map. 

Zoom Out 
 

Clicking the Zoom Out button will zoom out of the 
map. 

Zoom All 
 

Clicking the Zoom All button will display the entire 
map. 

Next Page 
 

Clicking on the Next page button will display the next 
page of the farm map in the main view window, if 
pages have been created. 

Cancel 
 

Click Cancel to cancel a partly-drawn feature. 

Accept 
 

Click Accept to complete and accept a partly-drawn 
feature.  
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8.10 Troubleshooting Mapping 

 

Problem Solution 

Importing ESRI shapefiles fails to 
create map feature 

An ESRI shapefile (.SHP) is actually a group of 
files, all with same name but differing 
extensions, which must all be in the same 
folder.  Consult the supplier of your shapefile.

Loading MAP bitmap files fails The image (.BMP) file must have a 
corresponding georeference file (.MAP), in 
the same directory, or PlanIT will not be able 
to display the image.  Contact RINEX support 
for assistance 

Line inserted in wrong place (e.g. while 
drawing boundaries)  

Edit > Undo will remove the last line segment 
drawn. 

Boundary completed but incorrect If the boundary is wrong, you can delete it.   

1.   Select the Boundary Area layer. 

2.   Using the Select tool  , select the 
boundary area you want to delete (it will 
change colour). 

3.   Press the delete key on the keyboard. 

Feature drawn on wrong layer See section 4.3.4 “Moving Information 
Between Layers". 

Wrong field name assigned to a 
boundary area 

1.   Select the Boundary Area layer. 

2.   Using the Select tool click on the field 
to be fixed. 

3.   Click on Edit > Field. 

4.   Choose the correct field name from the 
drop down list. 

Wrong label or name entered for an 
area 

1.   Select the layer on which the feature was 
created. 

2.   Using the Select tool click on the area 
to be fixed. 

3.   Click on Edit > Properties. 

4.   Type in the correct name for the feature. 
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Problem Solution 

Pages divided inappropriately 1.   Click on View > Pages > Setup in the 
menu. This opens the Page Setup 
dialogue box. 

2.   Scroll through the pages by clicking on 
the Next button  in the Page Setup 
dialogue box. 

3.   When the offending page is displayed, 
click on the Delete button. 

4.   Click on OK. 

5.   Using the Pan  and Zoom  tools, 
position the map on the screen so that 
the appropriate part of the map is 
displayed. 

6.   Repeat steps 6-10 in section 4.5 "Divide 
The Farm Into Pages"   

 

 

 

 



 

 

9  
Reference – History
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9.1 History 

The History module enables review of work done, and improved planning for following 
seasons. 

 

9.2 The History Toolbar 

 
Figure 9-1: The History Tool Bar 

 

Overview: The History Tool Bar contains shortcuts to commonly used functions. 

 

Item Button Description 

Select Client 
and Farm  

Clicking the Select Client and Farm button displays 
the Open Client/Farm window. It performs the same 
function as selecting 
File > Open client/farm in the File menu. See section 
9.3.1 for more details. 

Print 
 

Clicking the Print button displays a standard print 
window that allows printing of the current farm map 
view and adjusting of print properties. It performs the 
same function as selecting File > Print in the menu. 

Print Preview 
 

Provides a preview of the printed page, with current 
settings. 

Tree View 
 

Displays the History data in Tree View. 

Table View 
 

Displays the History data in Table View. 

Map View 

 

Displays the History data in Map View. 

Layer 

 

Click on the Layer button to open the Layer Selection 
window, see section 8.5.1. 
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Item Button Description 

Filter 
 

In Table view, opens the Load Filter window. 

Zoom 
 

Clicking on the Zoom button performs the same 
function as selecting Tools > Zoom in the menu. Left-
click to zoom in and Right-click to zoom out. 

Pan 
 

Clicking on the Pan button performs the same 
function as selecting Tools > Pan in the menu. Left-
click and hold to move the map around in any 
direction. 

Zoom In  
 

Clicking the Zoom In button will zoom in on the map. 

Zoom Out 
 

Clicking the Zoom Out button will zoom out of the 
map. 

Zoom All 
 

Clicking the Zoom All button will display the entire 
map. 

Next Page 
 

Clicking on the Next Page button will display the next 
page of the farm map in the main view window, if 
pages have been created. 
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9.3 The File Menu 

 
Figure 9-2: The File menu 

Overview: The File menu allows access to functions such as opening clients and 
farms, saving them and printing. 

 

Item Description 

Open Client/Farm Selecting the Open Client/Farm item displays the Open 
client/farm window, where new clients and farms can be 
selected. See section 9.3.1 for details. 

Save As In Tree view, select Save As to save a copy of the data in the 
tree as a .LOG file – this enables use of PlanIT recorded data in 
other software, e.g PAM FarmStar version and Excel 
spreadsheets. 

In Table view, select Save As to save a copy of the data in the 
table as a .CSV file – this enables use of PlanIT recorded data in 
other software, e.g Excel spreadsheets. 

Print Preview When the Print Preview item is selected, a screen will be 
displayed that shows what the printout will look like.  

Print When the Print item is selected, a standard print window will be 
opened. 

Close History When Close History is selected, the History module will close 
and return you to the PlanIT main screen. 
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9.3.1 The Open Client/Farm Window 

 
Figure 9-3: The open Client/Farm window 

 

Overview: The open Client/Farm window allows selecting and loading previously saved 
clients and farms and deletion or creation of new clients and farms. 
 

Item Description 

Client The Client drop down list allows previously saved clients to be 
selected. 

Farm The Farm drop down list allows previously saved farms for a 
particular client to be selected. 

New The New button allows creating of clients and farms. 

Delete The Delete button allows deleting the currently displayed farm or 
client.  

If an attempt is made to delete a client or farm that has been 
previously saved, a warning message will be displayed first. 

OK When OK is selected, the farm map for the particular combination 
of client and farm for the current season will be displayed in the 
main screen window.  

Cancel When Cancel is selected, the display reverts to the main screen and 
remains unchanged. 
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9.4 The Edit Menu 

 
Figure 9-4: The Edit menu 

 

Overview: The Edit menu allows deleting of certain items, and display of 
Properties. 

 

Item Description 

Delete The Delete option is only available in Tree view when a treatment is 
selected. If Delete is clicked, a standard confirmation window will be 
displayed, confirming that selected treatment will be deleted. If OK 
is selected, the treatment is deleted. 

Group 
Treatments 

The Group Treatments option is only available in Tree view.  When 
a treatment is selected and Group Treatments is clicked, the Group 
Treatments window will open, displaying all treatments in the 
selected field to allow selection of treatments to be grouped.  See 
section 9.4.1 for details. 

Ungroup 
Treatments 

The Ungroup Treatments option is only available in Tree view.  
When Ungroup Treatments is clicked, the selected group of 
treatments will be ungrouped and the individual treatments 
displayed. 

Properties The Properties option is only available in Tree view and when a 
treatment is selected. If Properties is clicked, the Treatment 
Properties window will open to show properties of that treatment. 
See section 5.2 and Figure 5-2: Treatment Properties window. 
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9.4.1 The Group Treatments Window 

 
Figure 9-5;  The Group Treatments window 

 

Overview: The Group Treatments window allows selection of treatments applied 
in a field so that they can be grouped together.  

 

Item Description 

Select 
Treatments 
to Group 

The Select Treatments to Group selection box allows up to four 
individual treatments to be selected.  Clicking on or to the left of the 
treatment will cause a red tick to appear, indicating the treatment has 
been selected.  Clicking on the treatment again will cause the red tick 
to disappear, indicating that it is no longer selected. 

OK When OK is clicked, the group is created and displayed in the list of 
treatments for the field in Tree view.  The group can be expanded to 
display the individual treatments in the group. 

Cancel When Cancel is pressed, the window will close and the group is not 
created. 
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9.5 The View Menu 

 
Figure 9-6: The View menu 

 

Overview: The View menu provides a choice of 3 views of the data, and allows 
access to the map view related functions zoom, pan and map grid.  It 
also allows metric or imperial units of measurement to be selected for 
display. 

 

Item Description 

Tree Click Tree to view the data in Tree mode. 

Table Click Table to view the data in Tree mode. 

Map Click Map to view in map mode. 

Pages Two options may be selected: 

1. When Next Page is selected, the next print page will be 
displayed if it exists. 

2. When Setup is selected, the page setup window is displayed, 
where new print pages can be created, viewed and deleted. 
See section 4.4. 

Zoom  Three options may be selected: 

• In (Zooms in and re-centres the map) 

• Out (Zooms out) 

• All (Zooms to show all the map at once) 
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Item Description 

Pan Four options may be selected: 

• Left (Shifts the map view to the left) 

• Right (Shifts the map view to the right) 

• Up  (Shifts the map view up) 

• Down (Shifts the map view down)  

Units A sub-menu will appear when the Units item is selected. 

Metric or Imperial units of measurement can be selected.  Field 
areas will be displayed in the selected unit of measurement 
(Hectares (Ha) or Acres (Ac)).   

Map Grid In Map View only, a sub-menu will appear when the Map Grid item 
is selected.  The map grid can be turned on by selecting the 
appropriate grid size or turned off, and grid reference labels 
(maximum of 5) displaying Northings and Eastings turned on or 
off.  

Possible selections are: 

• 100m x 100m 

• 1km x 1km 

• None 

• Show labels 
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9.6 The Tools Menu 

 
Figure 9-7: The Tools menu 

 

Overview: The Tools menu gives access to Layer Selection, and allows the user to 
select the current action mode for the cursor. 
(Note: Only one action mode can be selected at a time) 

 

Item Description 

Layers In Map view, when Layers is selected, the Layers window opens. 
See section 9.6.1.  

Filter In Table view, when Filter is selected the Load Filter window opens. 
See 5.4.1 

Zoom In Map view, when Zoom is selected, clicking anywhere on the map 
screen with the left mouse button will cause the program to zoom 
in on the selected point. The selected point will become the centre 
point. Clicking on the map screen with the right mouse button will 
cause the program to zoom out of the map. The centre point of the 
map will not change. 

Pan In Map view, when Pan is selected, the left mouse button can be 
clicked and held down to drag the map around the view screen. This 
allows viewing of areas of the map that cannot be displayed on the 
screen due to the current zoom level. 

9.6.1 The Layers Window 



 

PlanIT 3.2 User Manual  Page 163 Rev A 
P/n 1-1249 

 
Figure 9-8: The Layers window 

 

Overview: The Layers window allows selection of the layers that are displayed in 
the farm map view and the order in which these layers are displayed. 

 

Item Description 

Layers The Layers list displays all available layers for the current farm 
map. Individual layers can be selected and deselected by using a 
left mouse button click. Selected layers are shown with a red tick. 

 

Select All When the Select All button is clicked, all layers currently in the list 
will be selected, with a red tick, and all selected layers will be 
displayed in the map view. 

 

Deselect All When the Deselect All button is clicked, all layers currently in the 
list will be deselected and no red ticks will appear next to any of 
the layers. If all layers are unchecked a blank window will be 
displayed in the map view. 

Move Up  When Up is selected, the highlighted layer in the Layers list is 
moved up one. 

Move Down When Down is selected, the highlighted layer in the Layers list is 
moved down one. 
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Item Description 

OK When OK is selected, the window is closed and the changes will 
take effect and only the layers now selected will display in the 
farm map main window. 

Changes to the layer order in History will not be permanently 
saved. To make permanent changes to the layer order edit the 
farm map in Mapping. 

Cancel When Cancel is selected, the window is closed and changes will 
not take effect. 
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9.7 The Lists Menu 

 

 

Overview: The Lists menu gives access to lists of Batches, Products and Fields. 

 

Item Description 

Batches When Batches is selected, the Batch List window is displayed. There 
are 3 tabs to choose from  – Chemical, Fertiliser and Seed. See 
section 9.7.1 for more details. 

Products When Products is selected, the Product List window is displayed. 
There are 3 tabs to choose from – Chemical, fertiliser and Seeds. See 
section 7.5.1.2 for more details. 

Fields When Fields is selected, the Field List window is displayed. See 
section 7.5.1.1 for more details. 
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9.7.1 Batch List Window 

 
Figure 9-9: The Batch List window 

 

Overview: The Batch list window allows review of batch and quantity details for 
products used.  

 

Item Description 

Chemical 
Fertiliser 
Seed 

Click on the appropriate tab for the batch to be reviewed. 

New Click on New to open the New batch window 

Edit Select a batch in the batch list then click Edit to revise the batch 
information 

Delete Select a batch in the batch list then click Delete to remove the batch 
information. 

OK When OK is pressed, the window closes and any information added is 
saved. 

Cancel If Cancel is pressed, the window will close and any changes are not 
saved. 
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9.7.1.1 New Batch Window 

 
Figure 9-10: The New Batch window 

 

Item Description 

Product Select the Product from the dropdown list. 

New 
Product 

To enter batch information for a product not previously used, click 
New Product to open the New Product window – see section 
7.5.1.2 

Batch Name, manufacturer number, or other details of the batch may be 
typed into this box. 

Abbreviation An abbreviation can be typed here to facilitate selecting and 
identifying the batch in the field. 

No units Enter the number of bags, drums, etc – e.g. if the product was 
purchased in 20 bags of 10kg each, enter “20” here. 

Unit Volume Enter the weight or volume of each Unit – in the example above, 
enter “10” here. 

OK Select OK when all details are entered 

Cancel Select Cancel to close the window without saving new data. 

9.7.2 Product List Window 
See section 7.5.1.2 for details. 
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9.7.3 Field List Window 
See section 7.5.1.1 for details. 
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9.8 The Help Menu 

 

 

Overview: The Help menu gives access to version information. 
 

Item Description 

About When the About item is selected, the About message box is 
displayed. See section 9.8.1 

 

9.8.1 The About Message Box 
 

 

 

Overview: The About window contains version and copyright information for the 
software, which may be needed if you call RINEX support.  Click on OK 
to close the window. 

 



 

 

 
 

Appendix 
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APPENDIX 1 MINIMUM SYSTEM REQUIREMENTS 

• 1.6GHz Processor  

• Windows XP Professional, or Home Edition with Service Pack 2  

• 256MB of RAM (512MB recommended for displaying large or multiple treatment 
maps)  

• 400MB of available hard-disk space recommended (30MB required for PlanIT, 
remaining for User Data)  

Note: PlanIT 3.2 has not been tested on Windows Vista and may or may not be 
supported. 
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APPENDIX 2 SOFTWARE MAINTENANCE & RE-
INSTALLATION 
For original installation of PlanIT software, see section 2. 

Keep the registration code in case you have to re-install the software on this PC. 

 

Back-Up Your Data 

Once you begin using PlanIT, you are accumulating valuable data related to your farm, 
treatments applied, crops, and costs, so you should periodically backup your data. To 
do this, using Windows Explorer or a similar utility, locate the sub-directory 

C:\Rinex\Data 

and copy this complete folder, including sub-folders, to a CD or other safe location. 

It is advised to always copy and store the complete DATA folder, with its sub-folders, 
when backing-up. 

 

Re-Installation To The Same PC 

If you need to re-install PlanIT on the same PC, you will be able to re-enter the same 
registration code.  To continue using all your accumulated data, then after installing 
PlanIT, copy your previously saved Data folder (including sub-folders) and use it to 
overwrite the C:\Rinex\Data subdirectory which PlanIT has created in the re-installation. 

 

Re-Installation To A New PC 

If you move PlanIT to a new computer, you will need to contact Rinex for a new 
registration code.  To continue using all your accumulated data on the new PC, then 
after installing PlanIT but before using it, copy your previously saved Data sub-directory 
and use it to overwrite the Data subdirectory which PlanIT has created on the new PC. 
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APPENDIX 3 TERMINOLOGY 

Phrase Description 

AutoFIELD AutoFIELD is a standard feature of the Saturn R system 
which detects which field is currently being treated and 
issues warnings and alarms if actions are being 
attempted in the wrong field.  AutoFIELD also ensures 
that treatment information is recorded in the correct 
field. 

Boom Settings Boom details such as the number of boom sections and 
the width of each section.  

Button A symbol representing a function shown on the screen 
which allows the input of data or performs a function 
when clicked.  

DGPS Differential Global Positioning System. Provides more 
accurate positioning information where corrections are 
applied to the basic GPS position.  

GPS Global Positioning System. Provides basic position 
information to the system. 

GuideTRAX The software program produced by RINEX which runs on 
the Saturn system in a vehicle. 

PC Personal Computer device, running the Microsoft 
Windows® operating system, on which PlanIT is installed. 

Saturn Hardware The hardware system installed in a vehicle cabin which is 
used to run GuideTRAX. It includes the Interface Box, GPS 
antennae and can include any connected device, cables, 
connectors and the touch screen. 

Swath Width The total width of the boom/implement. 

Treatment Data The position information stored in a field when 
treatment is on. The treatment data is represented on 
the screen as a blue shaded area. 

Unit The measurement unit used to evaluate mass, volume, 
area, distance etc (E.g. Kilogram, Tonne and Litre) 

USB Storage Device A device that is connected to the USB port on the PC or 
Saturn system that is used to transfer files to and from 
the system. 
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